Task #53829

Improve usability of Filelist "Drag-Upload"

Added by Ernesto Baschny over 7 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
File Abstraction Layer (FAL)
Target version:
Start date:
2013-11-21
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
medium
Sprint Focus:

Description

We now can drag&upload files into the Filelist, which is cool. But it looks ugly.

The UX team provided us with a suggestion on how it could look and work.

Here are some points on how it should work:

http://redpen.io/z2gdmu

I think it would be great to have it like that:


Files

FAL-Upload.png (156 KB) FAL-Upload.png Ernesto Baschny, 2013-11-21 11:14

Related issues

Related to TYPO3 Core - Bug #55741: After uploading a file you can't directly edit the metadataClosed2014-02-06

Actions
Is duplicate of TYPO3 Core - Feature #48651: Implement progress bar for file uploader againClosed2013-05-29

Actions
#1

Updated by Ernesto Baschny over 7 years ago

On Trello Board for 6.2:

https://trello.com/c/SGAbRa7S

#2

Updated by Frans Saris over 7 years ago

  • Assignee set to Frans Saris
#3

Updated by Anonymous over 7 years ago

  • Status changed from Accepted to Resolved
  • % Done changed from 0 to 100
#4

Updated by Lorenz Ulrich over 7 years ago

The new look is great!

The only problem is that some seconds after a file is 100% completed, it doesn't get its normal state. The darker line below the item is still present and the newly added file has no clickable icons (such as edit metadata).

#5

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF