Project

General

Profile

Actions

Bug #54573

closed

Remove deprecated methods

Added by Michiel Roos about 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2013-12-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
no-brainer
Is Regression:
No
Sprint Focus:

Description

Classes and methods marked as deprecated must be removed.


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Task #52965: Remove deprecated functions, classes and filesClosedJigal van Hemert2013-01-05

Actions
Actions #1

Updated by Markus Klein about 10 years ago

  • Status changed from New to Closed

Closing as duplicate of #52965

Actions

Also available in: Atom PDF