Bug #55105

Types missing when including backend layout as a file

Added by Marieke de Bruin over 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Should have
Category:
Backend API
Target version:
-
Start date:
2014-01-17
Due date:
% Done:

0%

TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When I include the backend layout as a file like: <INCLUDE_TYPOSCRIPT: source=”FILE:fileadmin/layout.ts”>

In the backend the dropdown box for type (tt_content:CType) gives an error [INVALID VALUE("text")] off course text could be all CTypes.

invalid_value.jpg View (6.8 KB) Marieke de Bruin, 2014-01-17 13:56

History

#1 Updated by Markus Klein over 5 years ago

What does the backend layout to do with the type of a content element?? Am I missing something?

#2 Updated by Marieke de Bruin over 5 years ago

I really don't know, but when I fill the backend layout the "old fashion way" there is no problem.
When I fill the backend layout in a file and in the backend make a reference to that file the types are showing an error.

#3 Updated by Mathias Schreiber over 4 years ago

  • Status changed from New to Closed
  • Assignee set to Mathias Schreiber

Can't reproduce on 6.2 or master

Also available in: Atom PDF