Project

General

Profile

Actions

Bug #55512

closed

Scheduler -> new task

Added by Philipp Wrann about 10 years ago. Updated almost 10 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
scheduler
Target version:
Start date:
2014-01-31
Due date:
% Done:

0%

Estimated time:
0.10 h
TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
no-brainer
Is Regression:
No
Sprint Focus:

Description

creating a new task results in an empty page. In development context i get:

Fatal error: Call to undefined method TYPO3\CMS\Core\Utility\ExtensionManagementUtility::getEnabledExtensionList() in /var/www/*****/htdocs/typo3conf/ext/pt_extbase/Classes/Scheduler/SqlRunner/SqlRunnerTaskAdditionalFields.php on line 110

Yes, this is related to pt_extbase but i updated pt_extbase to the latest version and its still present. I cant uninstall pt_extbase because i require it for one extension.

Actions #1

Updated by Simon Schaufelberger about 10 years ago

this issue is tracked here: https://github.com/punktDe/pt_extbase/issues/6 and is not related to the core.

Actions #2

Updated by Ingo Schmitt about 10 years ago

  • Subject changed from Schedular -> new task to Scheduler -> new task
Actions #3

Updated by Georg Ringer almost 10 years ago

  • Status changed from New to Rejected

not part of the core

Actions

Also available in: Atom PDF