Bug #55550

wrong position of edit icons after scolling

Added by Stefan Froemken over 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Category:
Backend User Interface
Target version:
Start date:
2014-02-01
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hello UI-Team,

to test this issue it would be good to have introduction package. Else you should have a page in col-view which has as much content elements that you have to scroll this frame.

Icons were placed correct:
Backend -> Web -> Page ->Page: Examples -> Page: Text and Images -> Upper selectbox: cols.
Now click on page: "Text and Images" again and move to first or second content element WITHOUT scrolling in right frame.

Icons were miss-placed:
Backend -> Web -> Page ->Page: Examples -> Page: Text and Images -> Upper selectbox: cols.
Now click on page: "Text and Images" again -> scroll a little bit in right frame without hovering a content element -> move mouse over a content element. All edit-icons are miss-placed now somewhere on the CE.

As a little workaround you can click somewhere on the CE -> move mouse out -> move mouse over again and all edit-icons are at correct place.

Stefan


Files

miss-placed-icons.png (165 KB) miss-placed-icons.png miss-placed-icons Stefan Froemken, 2014-02-01 12:41
#2

Updated by Mathias Schreiber over 6 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Mathias Schreiber

Hi Stefan,

is this still the case?

#3

Updated by Stefan Froemken over 6 years ago

Problem isn't there anymore on current master

#4

Updated by Stefan Froemken over 6 years ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF