Bug #55560

Category fields are not available in Functional Tests

Added by Oliver Hader almost 6 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Tests
Target version:
Start date:
2014-02-01
Due date:
% Done:

100%

TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The category fields are defined dynamically and added to the extension table configuration.
Since the database definitions are created before modifying this configuration, the category fields are not available in Functional Tests.

Associated revisions

Revision 0524a027 (diff)
Added by Oliver Hader almost 6 years ago

[BUGFIX] Category fields are not available in Functional Tests

The category fields are defined dynamically and added to the
extension table configuration. Since the database definitions
are created before modifying this configuration, the category
fields are not available in Functional Tests.

Resolves: #55560
Releases: 6.2
Change-Id: Ie59e544309184d475428bc298f126c2776b4b5e7
Reviewed-on: https://review.typo3.org/27238
Reviewed-by: Anja Leichsenring
Tested-by: Anja Leichsenring
Reviewed-by: Christian Kuhn
Reviewed-by: Oliver Hader
Tested-by: Oliver Hader

History

#1 Updated by Gerrit Code Review almost 6 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/27238

#2 Updated by Gerrit Code Review almost 6 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/27238

#3 Updated by Oliver Hader almost 6 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Riccardo De Contardi about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF