Bug #55884

Check for symlink on index.php should be a warning

Added by Peter Kraume over 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
Start date:
2014-02-11
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The Install Tool / Environment Check for index.php should be a warning not an error.

There are hosting companies outside which allow symlinks only on directories but not on files.

So this error message is misleading:

Path /index.php is not a link
The target /index.php should be a link, but is of type file. This can not be fixed. Please investigate.

Please make it a warning instead.


Related issues

Duplicates TYPO3 Core - Bug #52993: index.php in DOC_ROOT must be symlinked Closed 2013-10-21

History

#1 Updated by Christian Kuhn almost 6 years ago

Resolved as duplicate of #52993

#2 Updated by Christian Kuhn almost 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF