Bug #56342

ExtensionManagementUtility::executePositionedStringInsertion() cuts of some characters

Added by Alexander Stehlik over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend API
Target version:
-
Start date:
2014-02-26
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

The first call in this method is:

$list = $newList = trim($list, ', \\t\\n\\r\\0\\x0B');

Because of the single quotes and the double backslashes it will cut off trailing t, n, r and 0 chars.


Related issues

Duplicates TYPO3 Core - Bug #56080: Title field gets lost after using addToAllTCAtypes Closed 2014-02-18

History

#1 Updated by Alexander Stehlik over 6 years ago

Sorry, duplicate.

#2 Updated by Markus Klein over 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF