Bug #56350

Can't select text in the "all configuration" area of the new install tool

Added by Jost Baron over 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
Start date:
2014-02-26
Due date:
% Done:

100%

TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
easy
Is Regression:
No
Sprint Focus:

Description

When selecting text in one of the accordions using the mouse, it is only selected as long as the mouse button is pressed. As soon as it is released, the text gets deselected because the input field gets focus.

This is a problem because it is not what is expected, and because sometimes one might want to C&P text from there.

Used browser: FF 27.0.1

Associated revisions

Revision 450b1662 (diff)
Added by Markus Klein over 6 years ago

[BUGFIX] Make text in All Configuration selectable

Remove the click function on the whole item.
This prevents selecting the text.
The input fields are be enough to select them easily.

Resolves: #56350
Releases: 6.2
Change-Id: I929ef24383460964288696d268959b32fae3b705
Reviewed-on: https://review.typo3.org/27882
Reviewed-by: Jost Baron
Tested-by: Jost Baron
Reviewed-by: Helmut Hummel
Tested-by: Helmut Hummel

History

#1 Updated by Gerrit Code Review over 6 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/27882

#2 Updated by Markus Klein over 6 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Riccardo De Contardi over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF