Bug #56567

Palette form fields have no left padding anymore

Added by Lorenz Ulrich about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2014-03-05
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In TCEforms, form fields inside a palette (e.g. header of tt_content) don't have a left padding anymore

This is a regression of #55316.

formfield-palette.png View (107 KB) Lorenz Ulrich, 2014-03-05 10:50


Related issues

Related to TYPO3 Core - Task #55316: Upgrade normalize.css to version 3.0.0 Closed 2014-01-24
Duplicates TYPO3 Core - Bug #56418: Missing margin/padding on content element fields Closed 2014-03-16

History

#1 Updated by Ernesto Baschny about 6 years ago

  • Category set to Backend User Interface
  • Status changed from New to Accepted
  • Target version set to 6.2.0

#2 Updated by Gerrit Code Review about 6 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/28069

#3 Updated by Ernesto Baschny about 6 years ago

  • Status changed from Under Review to Closed

Closed as duplicate of #56418. Felix & Co will work on a solution to this.

Also available in: Atom PDF