Bug #56950

Bug #56418: Missing margin/padding on content element fields

Additional margin on top of ExtJS context menus

Added by Ernesto Baschny over 5 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Must have
Category:
Backend User Interface
Target version:
Start date:
2014-03-16
Due date:
% Done:

100%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In the page tree, the context menu got an additional wrong top margin due to the removal of the ExtJS normalization (#56418).

Associated revisions

Revision 2a9d2c95 (diff)
Added by Ernesto Baschny over 5 years ago

[BUGFIX] Additional margin on top of ExtJS context menus

Resolves: #56950
Releases: 6.2
Change-Id: I936f75be45447111083b9f5cae2e88d3fac1d2c5
Reviewed-on: https://review.typo3.org/28435
Reviewed-by: Ernesto Baschny
Tested-by: Ernesto Baschny

History

#1 Updated by Gerrit Code Review over 5 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/28435

#2 Updated by Ernesto Baschny over 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Ernesto Baschny over 5 years ago

  • Parent task set to #56418

#4 Updated by Riccardo De Contardi almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF