Bug #57296

TCA user defined JS eval function not called anymore

Added by Alexander Opitz over 8 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Should have
Category:
Backend User Interface
Target version:
Start date:
2014-03-25
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Files

testEval.zip (2.34 KB) testEval.zip Alexander Opitz, 2014-03-25 16:47

Related issues

Related to TYPO3 Core - Bug #55093: Simulate time in TYPO3 admin panel broken due to Js TBE_EDITOR=="undefined"Closed2014-01-17

Actions
#1

Updated by Alexander Opitz over 8 years ago

The TBE_EDITOR is defined as object in jsfunc.tbe_editors.js so we should check typeof object and not function.

#2

Updated by Gerrit Code Review over 8 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/28771

#3

Updated by Gerrit Code Review over 8 years ago

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/28776

#4

Updated by Alexander Opitz over 8 years ago

Test extension, which should output "I got called" if you change the header of a tt_content element.

#5

Updated by Alexander Opitz over 8 years ago

  • Status changed from Accepted to Under Review
#6

Updated by Alexander Opitz over 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#7

Updated by Riccardo De Contardi over 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF