Project

General

Profile

Actions

Bug #57590

closed

Horizontal slide in the backend main menu

Added by Jean-Baptiste Hemmer almost 10 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2014-04-03
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi,

On Firefox, on Mac, the main menu of the backend slides horizontally. See attached file.

Thanks


Files

TYPO3-menu-slides.png (42.3 KB) TYPO3-menu-slides.png Jean-Baptiste Hemmer, 2014-04-03 10:53
Actions #1

Updated by Markus Klein almost 10 years ago

  • Status changed from New to Needs Feedback

That happens because of the translation text, which is longer than in other languages.
I don't know if we find the perfect setting for all the supported languages (some 20?).

You can resize the width of the module menu. Drag the right border.

Actions #2

Updated by Gerrit Code Review almost 10 years ago

  • Status changed from Needs Feedback to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/29558

Actions #3

Updated by Gerrit Code Review over 9 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/29558

Actions #4

Updated by Benni Mack over 9 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #5

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF