Project

General

Profile

Actions

Bug #57690

closed

Usersettings Checkboxes

Added by Renzo Bauen almost 10 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2014-04-06
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If i set a usersetting, like setup.override.thumbnailsByDefault = 1, then the corresponding Checkbox in the user settings is disabled.
But if i set the same setting to 0, then the Checkbox is enabled, only the corresponding Label is dimmed.

Therefore the user can check this checkbox but the value is not saved as expected.

It would be more intensional, if the checkbox would be also disabled, when the value is set to 0.

This is for TYPO3 Versions 4.7, 6.1 and 6.2, mybe also for other Versions.


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #35828: setup.override.edit_docModuleUploadClosed2012-04-10

Actions
Actions #1

Updated by Gerrit Code Review almost 10 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/29239

Actions #2

Updated by Gerrit Code Review almost 10 years ago

Patch set 1 for branch TYPO3_6-1 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/29247

Actions #3

Updated by Markus Klein almost 10 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #4

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF