Project

General

Profile

Actions

Bug #57818

closed

6.1.7 - RTE: It is Impossible to remove link

Added by Paul A. Auwehla almost 10 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
Start date:
2014-04-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In RTE it is impossible to remove a file-link if the folder of the file is no longer existing.

Actions #1

Updated by Riccardo De Contardi about 9 years ago

Test performed in TYPO3 6.2.9, PHP 5.5.12

Module filelist >
1. create the folder fileadmin/Documents/temp/
2. upload the file CSS.PDF

Module page >
3. Insert in page a CE, type text
4. Insert the file in an RTE using the wizard

Module filelist > try to remove the file > obtain the message "The file cannot be deleted since it is still used at the following places..." (correct IMHO)

5. remove the folder manually outside the CMS
6. open the text CE > click on the link in RTE > click on the button "Remove link" in the RTE toolbar > the link is removed
7. Save and exit; the link is removed in FE

Could the issue be closed? Or there is something else to be tested?

Actions #2

Updated by Mathias Schreiber almost 9 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF