Bug #58169

Can't add Flash parameters when using content element "media"

Added by Jost Baron about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-04-25
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When using flash parameters in a media-element, the followign exception is thrown:

#1: PHP Warning: Illegal string offset 'el' in .../typo3_src-6.2.1/typo3/sysext/frontend/Classes/ContentObject/ContentObjectRenderer.php line 1179

Steps to reproduce:

1. Use css_styled_content to render content elements.
2. Insert a "media" content element, select some video.
3. Add a "Media Parameter".
4. Try to view the video in the frontend.


Related issues

Duplicates TYPO3 Core - Bug #57809: Illegal string offset 'el' in ContentObjectRenderer.php Closed 2014-04-10

History

#1 Updated by Markus Klein about 6 years ago

  • Status changed from New to Closed
  • Target version deleted (next-patchlevel)

Seems to be a duplicate of #57809.

Also available in: Atom PDF