Bug #58177

No preview for "user backend sections" in workspace

Added by Thomas Sperling over 5 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-04-25
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Iam not able to get a preview of pages from type "Backend User Section" in the Workspace-Draft.
I use TYPO3 6.2.1 and always get a 404.

I know in prior versions (4.3) it worked.

History

#1 Updated by Riccardo De Contardi about 4 years ago

  • Status changed from New to Closed

I am not able to reproduce it with both 6.2.15 and 7.5-dev (latest master): I tried with both a page created in the workspace and with a page created live and then modified in the workspace, so I close it for now.

If you think that this is the wrong decision or you want to suggest what test should be performed, or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF