Bug #59549

Broken tests due to modified PostProcessor constructor

Added by Oliver Hader over 5 years ago. Updated 12 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-06-13
Due date:
% Done:

100%

TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Related issues

Follows TYPO3 Core - Bug #31951: Own checkbox layout breaks HTML mail Closed 2011-11-20

Associated revisions

Revision 7c8b73d7 (diff)
Added by Oliver Hader over 5 years ago

[BUGFIX] Broken tests due to modified PostProcessor constructor

Issue #31951 introduced a breaking change in changing the order
of constructor arguments in the form PostProcessor. This could
have been avoided since new TypoScriptFactory object is and was
a singleton.

Resolves: #59549
Releases: 6.2
Change-Id: I1134d4440437e9fe03129241e63c0f0004712176
Reviewed-on: https://review.typo3.org/30714
Reviewed-by: Marc Bastian Heinrichs
Reviewed-by: Oliver Hader
Tested-by: Oliver Hader

History

#1 Updated by Gerrit Code Review over 5 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/30714

#2 Updated by Oliver Hader over 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Benni Mack 12 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF