Bug #60006

flooding of MySQL-Log

Added by David Bruchmann over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-06-30
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Version 6.2.3 is flooding the sql-log with this Error (11GB in max 5 min. !!!):


140630 22:06:00  InnoDB: Error: trying to access tablespace 574324073 page no. 976826416,
InnoDB: but the tablespace does not exist or is just being dropped.
140630 22:06:00  InnoDB: Error: trying to access tablespace 574324073 page no. 976826416,
InnoDB: but the tablespace does not exist or is just being dropped.

I don't know where it's coming from.
I just called the Install-tool and instead showing the content, the page is busy till my hdd-partition is full.
Common usage (page-creation, etc.) flooded the log-file yesterday too till nothing worked anymore but I've no editor that accepts large files like that, so I couldn't look up and I deleted the file.

Operating System: Windows Vista

History

#1 Updated by Markus Klein over 5 years ago

  • Status changed from New to Rejected

This is NOT a TYPO3 error at all, but your database seems to be corrupted.
Try to repair the tables.

#2 Updated by David Bruchmann over 5 years ago

Thanks the hint about the database was helpful.

I changed nn my.ini the line
innodb_data_file_path = ibdata1:200M;
to
innodb_data_file_path = ibdata1:200M;ibdata2:200M

Like this another table-space for innodb-tables was automatically created and I have enough space for a few more installations. Take into account that the harddisk has to be large enough.

Detailed description about this issue in the mysql-manual:
http://dev.mysql.com/doc/refman/5.1/en/innodb-data-log-reconfiguration.html

Also available in: Atom PDF