Bug #60273

No permission to edit content in different languages since 6.2.4

Added by Markus Kasten over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2014-07-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Both admins and non-admins cannot edit content elements in other languages than the default language. Once one clicks on the edit button for a content element, TYPO3 throws "Sorry, you didn't have proper permissions to perform this change." at you. Reverting to 6.2.3 resolves the problem.


Related issues

Is duplicate of TYPO3 Core - Bug #60199: Page module: tt_content records are not editableClosedJigal van Hemert2014-07-09

Actions
#1

Updated by Markus Klein over 6 years ago

  • Status changed from New to Needs Feedback

I'm running 6.2.4 on multilang sites and we don't have any problems like that.

Also current master does not show any issues for me.
We need more information on your configuration. (page TSconfig, etc)

#2

Updated by Robert Heinig over 6 years ago

This problem is also described here:
https://forge.typo3.org/issues/60199

If you use gridelements, there is a fix for some cases in the repository.

As a workaround it should work to use the columns mode of the page module.

#3

Updated by Markus Klein over 6 years ago

  • Status changed from Needs Feedback to Closed

Reopened #60199, closing this as duplicate.

Also available in: Atom PDF