Project

General

Profile

Actions

Bug #61589

closed

non clear error message in FAL if PageTS readonly storage is configured wrong

Added by Kay Strobach over 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
Start date:
2014-09-15
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I got the following exception, which contains no clear problem for me in CMS 6.1:

After upgrading to 6.2 i was told, that a readonly FAL storage was not configured correctly, so i changed it, i doubt the message in 6.1 is not very clear.

Problem in GroupTS:

options.folderTree.altElementBrowserMountPoints = assets

After switching to

options.folderTree.altElementBrowserMountPoints = 1:assets

the exception was gone, so please either make the exception clearer in 6.1 or decide, that adding this information to the wiki is enough


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #56641: FAL: FileListController.phpClosed2014-03-07

Actions
Actions #2

Updated by Mathias Schreiber about 9 years ago

  • Status changed from New to Closed

dupe of #56641

Actions

Also available in: Atom PDF