Bug #61996

unsafe-eval

Added by Job Rutgers almost 7 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-10-01
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I getting a Refused to evaluate a string as JavaScript because 'unsafe-eval' error in the backend when add_header Content-Securety-Policy script-srs not contains unsafe-eval


Related issues

Related to TYPO3 Core - Task #63712: Avoid use of eval() and replace itClosed2015-09-30

Actions
Related to TYPO3 Core - Task #17626: JS-function checkSubmit should not use evalClosedFrank Naegler2007-09-24

Actions
#1

Updated by Wouter Wolters almost 6 years ago

  • Status changed from New to Closed

Closed as duplicate of #63712

Also available in: Atom PDF