Bug #62275

Epic #62041: twbs Bootstrap backend, refactor EXT:t3skin and HTML5 output

Unify HTML code & Bootstrap css

Added by Felix Kopp over 5 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-11-08
Due date:
% Done:

100%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Due to the introduction of Bootstrap and refactoring of t3skin/CSS views broke.
Umbrella for HTML refactoring / CSS cleanp


Subtasks

Associated revisions

Revision 4e2d3c2a (diff)
Added by Felix Kopp over 5 years ago

[BUGFIX] Visual regressions and unifications in Backend

Unifies tables in documentation, web>info page info + language,
scheduler edit and typoscript object browser.

Also due to the introduction of Bootstrap and refactoring of
t3skin/CSS several views broke. Fixes these.

Removes the FontAwesome save button for now.

Resolves: #62275
Releases: master
Change-Id: I545a24a4664b0f56b2b1d8a4a24aa312b0cc4ded
Reviewed-on: http://review.typo3.org/33341
Reviewed-by: Christian Kuhn <>
Tested-by: Christian Kuhn <>
Reviewed-by: Wouter Wolters <>
Tested-by: Wouter Wolters <>

History

#1 Updated by Gerrit Code Review over 5 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/33341

#2 Updated by Felix Kopp over 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Felix Kopp over 5 years ago

  • Parent task set to #62041

#4 Updated by Benni Mack over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF