Bug #62697

Hiding an image relation in an image content elements results in exception

Added by Christof Hagedorn about 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-11-04
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The following Exception is thrown:
There is something broken with the File References. Consider updating the Reference Index.

#1

Updated by Christof Hagedorn about 7 years ago

You can reproduce the exception like this:
1. add an image content element to a page.
2. select an image
3. save the content element
4. click on the light bulb on the right side in the images panel ( the list with image references) in the image tab
5. click save

#2

Updated by Riccardo De Contardi over 6 years ago

  • Status changed from New to Closed

I am not able to reproduce with TYPO3 6.2.12 following the steps indicated here, so I close this.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF