Bug #63531

Fix unit tests after PM change

Added by Markus Klein over 6 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
System/Bootstrap/Configuration
Target version:
Start date:
2014-12-02
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
Yes
Sprint Focus:

Description

The last minute change to PM broke the tests due to insufficient mocking.


Related issues

Related to TYPO3 Core - Bug #63526: Cannot uninstall packages with dependencies in install toolClosed2014-12-02

Actions
#1

Updated by Gerrit Code Review over 6 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/34954

#2

Updated by Markus Klein over 6 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF