Project

General

Profile

Actions

Bug #63814

closed

Image resizing in RTE broken

Added by Tizian Schmidlin about 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2014-12-12
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hello there,

it appears that resizing pictures in the RTE isn't possible after update to TYPO3 6.2.

The image can be resized while working on the content but is then set back to defaults (300px width) as soon as the content is saved and reloaded.

Best regards

Actions #1

Updated by Riccardo De Contardi almost 9 years ago

  • Status changed from New to Needs Feedback

I can't reproduce the bug;
My test on TYPO3 CMS 6.2.12:

1. upload an image (334px x 312px)
2. enable usage of images in RTE (from extension manager); page TS Config:

RTE.default{
  disableColorPicker=0
  useCSS = 0
  showButtons = *
}

3. create a new content element, type: simple text and add the image
3.1 save,preview: the image has the original size

4. edit and resize the image (click on image, click on image button, set width and height to 150px)

4.1. save,preview: the image is resized and remains resized if I edit again the content element.

Please note that I used a TYPO3 6.2.12 fresh installation, not an upgrade.
Do you still experience your problem?

Actions #2

Updated by Riccardo De Contardi over 8 years ago

  • Status changed from Needs Feedback to Closed

No feedback within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Actions

Also available in: Atom PDF