Task #63866

Epic #63846: Refactoring of form element classes

Remove dependency to $this->formEngine->getSpecConfFromString

Added by Frank Naegler almost 7 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Backend API
Target version:
Start date:
2014-12-14
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Sprint Focus:

Related issues

Is duplicate of TYPO3 Core - Task #63912: Deprecate unused methods from FormEngineClosedFrank Naegler2014-12-15

Actions
#1

Updated by Frank Naegler almost 7 years ago

  • Status changed from New to Resolved

resolved with #63912

#2

Updated by Frank Naegler almost 7 years ago

  • Assignee set to Frank Naegler
#3

Updated by Frank Naegler almost 7 years ago

  • % Done changed from 0 to 100
#4

Updated by Riccardo De Contardi about 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF