Project

General

Profile

Actions

Bug #64138

closed

Fix phpDoc of FluidTemplateContentObject::render

Added by Frederic Gaus about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2015-01-06
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The phpDoc of \TYPO3\CMS\Frontend\ContentObject\FluidTemplateContentObject::render mentions support of stdWrap but it is not supported in 6.2

Actions #2

Updated by Frederic Gaus about 9 years ago

  • % Done changed from 0 to 100

While trying to fix the phpdoc for 6.2 I saw that the feature of stdWrap was backported to 6.2 in the latest release. I checked it before on http://typo3.org/api/typo3cms/_fluid_template_content_object_8php_source.html#l00144 but this seems to be and outdated version of 6.2. So my assumption was wrong and this Bug should be closed.

Actions #3

Updated by Mathias Schreiber about 9 years ago

  • Status changed from New to Closed

here you go.
Still.. good catch ,-)

Actions

Also available in: Atom PDF