Bug #65189

Prevent warning in File Abstraction Layer: Update storage index scheduler task

Added by Nicole Cordes over 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
File Abstraction Layer (FAL)
Target version:
Start date:
2015-02-20
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
Stabilization Sprint

Description

array_walk with intval function as callback throws a warning because of too many parameters. array_walk always sends key and value to the callback function.
See http://php.net/manual/en/function.array-walk.php (second note)


Files

2015-02-20_112554.jpg (994 KB) 2015-02-20_112554.jpg Nicole Cordes, 2015-02-20 11:26

Also available in: Atom PDF