Project

General

Profile

Actions

Bug #65628

closed

RTE Not loading in TYPO3 6.2.10 - MAMP 3 enviroment

Added by Riccardo De Contardi almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2015-03-09
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I have a freshly installed TYPO3 CMS 6.2.10 on a MAMP 3 machine (OSX Yosemite);

The problem: I can't load the RTE: it says it is loading, but the loading is stuck and is endless :S

There is a javascript error:

Data e ora: 09/03/15 17:20:41
Errore: TypeError: this.I18N is null
File sorgente: http://typo3.62.development.it:8888/typo3temp/compressor/merged-b908caf553edd36e9b7ca17edb69d530-d593d58fe37612dd36bd7397df3e87be.js?1425917446
Riga: 7152

But I don't understand how to avoid it

P.s. in TYPO3 7.1 the RTE works ?!?

Actions #1

Updated by Riccardo De Contardi almost 9 years ago

I've found that the problem was the extension LFEditor; please close this ticket Thank you

Actions #2

Updated by Wouter Wolters almost 9 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF