Bug #65646

Scheduler misses the "stop" icon when a task is running (6.2 only)

Added by Ernesto Baschny over 4 years ago. Updated 9 months ago.

Status:
Closed
Priority:
Should have
Category:
scheduler
Target version:
Start date:
2015-03-10
Due date:
% Done:

100%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
Yes
Sprint Focus:

Description

Since #63973 was backported to 6.2 the "stop.png" icon is missing when a task is running and therefor a "broken image" appears in the scheduler instead.

The path of the stop.png changed from 6.2 to master and this was not considered in the backport.

Solution is to fix the backport with a follow-up.


Related issues

Related to TYPO3 Core - Bug #63973: Deleted scheduler task groups selectable Closed 2014-12-18

Associated revisions

Revision 7cd196bf (diff)
Added by Ernesto Baschny over 4 years ago

[BUGFIX] Scheduler misses the "stop" icon when a task is running

Fixes the regression introduced in https://review.typo3.org/35759

Resolves: #65646
Releases: 6.2
Change-Id: Ic130c530d1d4ccb5fa633ea121a6aebae1f7c965
Reviewed-on: http://review.typo3.org/37710
Reviewed-by: Nicole Cordes <>
Tested-by: Nicole Cordes <>
Reviewed-by: Jigal van Hemert <>
Tested-by: Jigal van Hemert <>

History

#1 Updated by Gerrit Code Review over 4 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch TYPO3_6-2 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/37710

#2 Updated by Gerrit Code Review over 4 years ago

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/37712

#3 Updated by Ernesto Baschny over 4 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Benni Mack 9 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF