Bug #66252

File links in RTE are considered as external links since TYPO3 6.2.11, causing exception

Added by David Lemaitre almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2015-04-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Since TYPO3 6.2.11, if I want to edit a file link, the popup recognizes the link as external url.
If I update the link from popup, the link become wrong and it's causing a TYPO3 exception in FE.


Files

filelink-rte-bug.png (53.7 KB) filelink-rte-bug.png David Lemaitre, 2015-04-02 18:52

Related issues

Related to TYPO3 Core - Bug #66243: File links in RTE don't get counted as a reference since TYPO3 6.2.11ClosedNicole Cordes2015-04-02

Actions
#1

Updated by Wouter Wolters almost 6 years ago

  • Status changed from New to Closed

Already solved and will be packed with 6.2.12

Also available in: Atom PDF