Bug #66286

Page TSconfig module tries to load old class name

Added by Jigal van Hemert almost 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Should have
Category:
Backend API
Target version:
Start date:
2015-04-06
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
No
Sprint Focus:

Description

WEB > Info > Page TSconfig tries to load the old class name.


Related issues

Is duplicate of TYPO3 Core - Bug #65858: Fatal error in info_pagetsconfigClosed2015-03-20

Actions
#1

Updated by Gerrit Code Review almost 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/38495

#2

Updated by Gerrit Code Review almost 7 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/38495

#3

Updated by Markus Klein almost 7 years ago

This is actually a duplicate of #65858.

Please close this ticket as duplicate and merge the two existing patches. (Eric was the first to push a patch, so I'd say we should keep him as author)

#4

Updated by Jigal van Hemert almost 7 years ago

  • Status changed from Under Review to Closed

Closed as duplicate, combined both patches in the other issue.

Also available in: Atom PDF