Bug #66313

Fileadmin recycle folders not working

Added by Jigal van Hemert over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
-
Start date:
2015-04-07
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

It was possible to create one or more recycler folder(s) in the fileadmin. Any deleted files would be moved there and recursive recycler folders would even work (emptying a recycle bin would move the files to a recycle bin on a higher level).
See also: http://xavier.perseguers.ch/tutoriels/typo3/articles/trash-in-fileadmin.html

With the introduction of FAL this is only working partly. The recycler folder still have their specific icon and the name is also displayed as "Recycler", but deleted files are not moved here anymore.


Related issues

Is duplicate of TYPO3 Core - Bug #66247: File Recycler doesn't collect deleted files anymoreClosedMichael Oehlhof2015-04-02

Actions
#1

Updated by Frans Saris over 6 years ago

  • Status changed from New to Closed
#2

Updated by Frans Saris over 6 years ago

Issue is a duplicate of #66247

Also available in: Atom PDF