Project

General

Profile

Actions

Bug #67249

closed

Indexed search do not delete hidden records

Added by Antoine Bouet over 8 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Must have
Assignee:
-
Category:
Indexed Search
Target version:
Start date:
2015-06-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi all,

Indexed Search doesn't delete indexed records when they're changed to "hidden".
I have this problem for a news record (ext:news).


Related issues 1 (1 open0 closed)

Related to TYPO3 Core - Task #72037: Truncate indexed_search tables before indexing with crawlerNew2015-12-03

Actions
Actions #1

Updated by Mathias Schreiber over 8 years ago

  • Status changed from New to Rejected

Sorry, but this cannot be fixed since we can't tell how an extension selects records to display them in the frontend.

You will need to lower the TTL of the index and then run something like crawler more often.

Actions #2

Updated by Benjamin Robinson about 3 years ago

  • Related to Task #72037: Truncate indexed_search tables before indexing with crawler added
Actions

Also available in: Atom PDF