Bug #67859

TYPO3 7.3.0 - Image manipulation fails

Added by Maik Hagenbruch almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2015-06-30
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If i add a new image in TYPO3 7.3.0 with content element "Images only" and try to open the image editor i get a js error like this:
TypeError: undefined is not a function (evaluating 'top.TYPO3.Modal.loadUrl') on ImageManipulation.js line 56


Related issues

Is duplicate of TYPO3 Core - Bug #67860: TYPO3 7.3.0 - Image manipulation failsClosed2015-06-30

Actions
#1

Updated by Maik Hagenbruch almost 6 years ago

Ups... duplicate. Please delete this one :)

#2

Updated by Frederic Gaus almost 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF