Bug #68551

Remove one back-arrow from TS-ObjectBrowser

Added by Stefan Froemken almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2015-07-27
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
Stabilization Sprint

Description

Hello,

In TS-ObjectBrowser, where you can assign values to parameters, the BACK-Button has now 2 arrows. Please remove at least one.

Stefan


Related issues

Related to TYPO3 Core - Bug #68519: Add margin to TS-ObjectbrowserClosed2015-07-24

Actions
#1

Updated by Frank Naegler almost 6 years ago

  • Status changed from New to Needs Feedback

please clear you caches, the button contains only the font icon, the < was removed from label, maybe your translation contains it. can you add a screenshot?

#2

Updated by Stefan Froemken almost 6 years ago

  • Status changed from Needs Feedback to Closed

You're right. It seems to be a caching problem.

Also available in: Atom PDF