Project

General

Profile

Actions

Bug #68688

closed

Composer version constraint for symfony/console is too restrictive

Added by Patrik Karisch over 8 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Category:
composer
Target version:
Start date:
2015-08-01
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
No
Sprint Focus:

Description

        "symfony/console": "~2.5.11",

is too restrictive. This allows only 2.5.x versions of the component, while other components and dependent components get installed with 2.7.x versions.

Actions

Also available in: Atom PDF