Bug #68911

Checkbox "Display thumbnails" does not work in filebrowser

Added by Manuel Selbach over 4 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend API
Target version:
Start date:
2015-08-10
Due date:
% Done:

100%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The checkbox "Display thumbnails" (see screenshot attached) in the file browser throws an Exception:

Invalid request for route "/wizard/record/browse".

Bildschirmfoto 2015-08-10 um 19.28.41.png View (323 KB) Manuel Selbach, 2015-08-10 19:37

Associated revisions

Revision 700b1a0a (diff)
Added by Manuel Selbach over 4 years ago

[BUGFIX] Checkbox "Display thumbnails" does not work in filebrowser

Generates the link if a route is given and adds additional parameters.

Resolves: #68911
Releases: master
Change-Id: I895867f0a7c0056181e2a6ab9755cf35a987ab91
Reviewed-on: http://review.typo3.org/42485
Reviewed-by: Josef Glatz <>
Tested-by: Josef Glatz <>
Reviewed-by: Daniel Maier <>
Tested-by: Daniel Maier <>
Reviewed-by: Wouter Wolters <>
Tested-by: Wouter Wolters <>

History

#1 Updated by Gerrit Code Review over 4 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/42485

#2 Updated by Josef F. Glatz (Old User) over 4 years ago

  • Category set to Backend API
  • Priority changed from Should have to Must have

#3 Updated by Manuel Selbach over 4 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Riccardo De Contardi about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF