Task #69171

Streamline tt_content TCA types configuration

Added by Oliver Hader almost 5 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Backend API
Target version:
Start date:
2015-08-18
Due date:
% Done:

100%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

The 3rd parameter of the TCA types configuration is deprecated. Therefore the structure needs to be changed - accordingly to the messages being shown in the deprecation log.

This behavior can only be reproduced if EXT:css_styled_content is deactivated - since it overrides the mentioned types section.

Associated revisions

Revision 3c7f4eb9 (diff)
Added by Oliver Hader almost 5 years ago

[TASK] Streamline tt_content TCA types configuration

The 3rd parameter of the TCA types configuration is deprecated.
Therefore the structure needs to be changed - accordingly to
the messages being shown in the deprecation log.

This behavior can only be reproduced if EXT:css_styled_content
is deactivated - since it overrides the mentioned types section.

Resolves: #69171
Releases: master
Change-Id: I9669b1c994b0a711862715f1fb4da672df8630a2
Reviewed-on: http://review.typo3.org/42729
Reviewed-by: Daniel Goerz <>
Tested-by: Daniel Goerz <>
Reviewed-by: Wouter Wolters <>
Tested-by: Wouter Wolters <>

History

#1 Updated by Gerrit Code Review almost 5 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/42729

#2 Updated by Gerrit Code Review almost 5 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/42729

#3 Updated by Oliver Hader almost 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Riccardo De Contardi over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF