Bug #69312

['SYS']['systemLogLevel'] changes aren't implemented

Added by Rhodri Jones over 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
-
Start date:
2015-08-25
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

We are currently getting a lot of PHP warning in our backend log, it appears multiple times every second:

Core: Error handler (FE): PHP Warning: Illegal string offset 'GETvar' in /typo3conf/ext/realurl/class.tx_realurl.php line 499

It seems to be an issue which will to be fixed in next version of realURL (hopefully). In the meantime we have tried changing the systemLogLevel in the Install Tool to "3" and "4" to stop php warnings such as this being written to the log. However, this change doesn't seem to have worked as the PHP warnings are still being written to the log when set to each of those log levels.

Since the warning is being written multiple times a second to the log it's beginning to fill up space on the server.

Anyone have any ideas why the ['SYS']['systemLogLevel'] changes aren't being implemented?

we're running Typo3 6.2.14 on a RHEL6 server.

#1

Updated by Alexander Opitz over 6 years ago

  • Status changed from New to Needs Feedback

Despite of your issue (didn't looked inside this yet) which version of realURL are you using?

#2

Updated by Wouter Wolters about 6 years ago

Any update here?

#3

Updated by Wouter Wolters about 6 years ago

  • Status changed from Needs Feedback to Closed

No feedback within the last 150 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF