Feature #69330

As a editor of a site i would like to influence the http response status code of redirect that is used for a page of pagetype shortcut because then i have more control over a SEO paramenter

Added by Thomas Esders about 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Content Rendering
Start date:
2015-08-26
Due date:
% Done:

0%

PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

I know that this is a topic with a long history :) But maybe for TYPO3 7.x we can get this done.

At the moment (tested with http://cms-next.demo.typo3.org/typo3/backend.php TYPO3 7.3.1) a page of type shortcut gives a 307 http response status code and that is fine with me.

I would love to set that differently in the backend - in my case to 301 due to SEO reasons.

Greetings,
Thomas


Related issues

Related to TYPO3 Core - Bug #73148: Wrong HTTP redirect statuscode for shortcut to selected page Rejected 2016-02-05
Duplicates TYPO3 Core - Feature #73139: Allow to select redirect code for doktype shortcut Rejected 2016-02-05

History

#1 Updated by Riccardo De Contardi almost 4 years ago

  • Category set to Content Rendering
  • Target version set to Candidate for Major Version

#2 Updated by Riccardo De Contardi over 3 years ago

  • Status changed from New to Closed

I close this as a duplicate of #73139 please continue the discussion there.

If you think that this is the wrong decision, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF