Project

General

Profile

Actions

Task #69667

closed

Story #68805: Replace current icons in the core by using the new Icon-API

Replace icon by IconFactory: actions-document-new

Added by Morton Jonuschat over 8 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2015-09-11
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Sprint Focus:

Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Task #68806: Replace icon by the Icon-API: t3-icon-document-newClosedMarkus G√ľnther2015-08-06

Actions
Actions #1

Updated by Morton Jonuschat over 8 years ago

  • Parent task set to #68805
Actions #2

Updated by Christian Kuhn over 8 years ago

  • Sprint Focus set to On Location Sprint
Actions #3

Updated by Morton Jonuschat over 8 years ago

  • Status changed from New to Rejected

Duplicates #68806 - handle in followup.

Actions #4

Updated by Christian Kuhn over 8 years ago

  • % Done changed from 0 to 100
Actions #5

Updated by Anja Leichsenring over 8 years ago

  • Sprint Focus deleted (On Location Sprint)
Actions

Also available in: Atom PDF