Task #69668

Story #68805: Replace current icons in the core by using the new Icon-API

Replace icon by IconFactory: actions-document-open

Added by Morton Jonuschat almost 6 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2015-09-11
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Sprint Focus:

Related issues

Is duplicate of TYPO3 Core - Task #68845: Replace icon by the IconFactory actions-document-openClosed2015-08-07

Actions
#1

Updated by Morton Jonuschat almost 6 years ago

  • Parent task set to #68805
#2

Updated by Christian Kuhn almost 6 years ago

  • Sprint Focus set to On Location Sprint
#3

Updated by Morton Jonuschat almost 6 years ago

  • Status changed from New to Rejected

Duplicates #68845

#4

Updated by Christian Kuhn almost 6 years ago

  • % Done changed from 0 to 100
#5

Updated by Anja Leichsenring over 5 years ago

  • Sprint Focus deleted (On Location Sprint)

Also available in: Atom PDF