Bug #69790

Page tree hidden after going back from syslog link

Added by Mathias Brodala about 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2015-09-14
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The system information menu in the header of the backend shows a link to the Log module in case there are errors. Upon clicking this link, the page tree component is hidden since it's not used in the Log module.

If you go back via the browser back button afterwards, the page tree stays hidden.

The page tree should be displayed again instead.

History

#1 Updated by Mathias Schreiber almost 4 years ago

  • Status changed from New to Rejected

can't be fixed as long as we have the extJS based card-layout-stuff

Also available in: Atom PDF