Bug #69928

Upload to user_upload/_temp_ is possible but linking to files isn't

Added by Renzo Lauper almost 5 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
-
Start date:
2015-09-18
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

A BE user has access to fileadmin/user_upload through the filelist module. There he is allowed to create subfolders and upload files to the default folder temp. When he wants to add a link to such a file through the RTE these subfolders or temp are disabled and can't be selected or linked to.
In my eyes it is correct to not be able to link to files in temp folder or any of it's subfolders but then the upload should not be allowed eiter in the filelist, should it?

History

#1 Updated by Riccardo De Contardi about 4 years ago

The bug seems still present in TYPO3 6.2.19 but not on the latest master (8.1.0-dev)
(I mean, on the latest master the subfolder of user_upload/_temp_ can be selected from the RTE)

#2 Updated by Susanne Moog over 1 year ago

  • Status changed from New to Closed

As Riccardo already noted: The issue is not present on any supported TYPO3 version anymore, so I'm closing this issue now.

Also available in: Atom PDF