Bug #70171

Bad usability to create header and text with fluid_styled_content

Added by Stefan Froemken over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Fluid Styled Content
Target version:
Start date:
2015-09-29
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hello Core-Team,

for now there is no default pageTSconfig for newContentElement to add content elements like header and text/media. The content element wizard just has forms, plugins and designs.

Stefan


Related issues

Related to TYPO3 Core - Task #70162: Load Content Element Wizard TsConfig for fluid_styled_content per defaultClosedSascha Egerer2015-09-28

Actions
#1

Updated by Frans Saris over 5 years ago

  • Status changed from New to Closed

Duplicate of #70162

Also available in: Atom PDF