Bug #70260

Template TS - BE module

Added by Guy Couronné about 4 years ago. Updated 3 months ago.

Status:
Needs Feedback
Priority:
Could have
Assignee:
-
Category:
TypoScript
Target version:
-
Start date:
2015-10-01
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

TYPO3 version : 6.2.14

Hi,

In Template's module, when you select TypoScript Object Browser then setup, you have all the TS setup for this page.

When I uncheck Crop Lines, I can see the full text of TS.

If I check a condition (for exemple [PIDInRootline = 1] and click on Set conditions, it applies this condition and modifies Setup.
If I select Display constants - Substituted constants in green, all the values from constants are green, in Setup and in conditions as well.

However, when I select Substituted then I apply a condition or I apply a condition then I select Susbituted, the condition(s) I applied is/are unchecked and not in consideration for the Setup.

History

#1 Updated by Marco Bresch about 3 years ago

This bug still exists in 8.4-dev. I stumble upon this bug during the work at #75033.

#2 Updated by Riccardo De Contardi 3 months ago

Is this one still present on TYPO3 8.7.x or 9.5.x ? Could you add a step-by-step guide on how to reproduce this problem?

By the way, as far as I can see the "crop lines" checkbox has been removed on TYPO3 10.1.0-dev

#3 Updated by Riccardo De Contardi 3 months ago

  • Status changed from New to Needs Feedback

Also available in: Atom PDF