Bug #70385

TCA select type selectMultipleSideBySide throws warnings using config readOnly=1

Added by Stefan Berger almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2015-10-05
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

PHP Warning
Core: Error handler (BE): PHP Warning: implode(): Invalid arguments passed in .../httpdocs/typo3_src-7.5-local/typo3/sysext/backend/Classes/Form/Element/SelectMultipleSideBySideElement.php line 167

... it seems that $filterTextfield has to be an array.


Related issues

Is duplicate of TYPO3 Core - Bug #70420: Prevent notice in SelectMultipleSideBySideElementClosedNicole Cordes2015-10-05

Actions
#1

Updated by Georg Ringer almost 6 years ago

  • Status changed from New to Closed

closed as duplicate of #70420

Also available in: Atom PDF