Bug #71054

Bookmark opens whole backend in frame

Added by Rüdiger Marwein about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
Start date:
2015-10-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi,

hope this is not only realurl-related but a core issue with bookmarks ... it worked in older TYPO3 versions...

  • Have realurl installed.
  • Select a tree node.
  • Open "Info > RealURL Management > Redirects"
  • Create a bookmark to this selection via the star on top right.
  • Open the just created bookmark.

Expected behaviour: the realurl redirect view opens again.
Observed behaviour: the whole backend opens in the content frame showing the CMS start page.

Best regards,
Rüdiger Marwein

#1

Updated by Mathias Schreiber about 5 years ago

  • Status changed from New to Accepted
#2

Updated by Daniel Goerz about 5 years ago

  • Status changed from Accepted to Needs Feedback

I cannot reproduce this issue. Can you confirm that this still occurs?

#3

Updated by Daniel Goerz about 5 years ago

  • Status changed from Needs Feedback to Closed

As it turns out this issue has already been solved, so I close it for now. If I missed something and there is still a problem please reopen or fetch a new ticket.

Also available in: Atom PDF